By continuing to use this site, you agree to our use of cookies. Find out more
Forum sponsored by:
Forum sponsored by CML

BMFA Website down...?

All Topics | Latest Posts

Search for:  in Thread Title in  
Robert Cracknell19/09/2018 15:38:47
117 forum posts
1 photos

Has any anyone tried to visit the BMFA website...? As of 15:38 hrs today (19th) it is not possible to connect. I can visit any other site just not the BMFA..!!

Andy Meade19/09/2018 16:08:55
avatar
2431 forum posts
630 photos

It's fine here (Win 7 / Chrome)

Dickw19/09/2018 16:14:32
avatar
361 forum posts
45 photos

I can't get on their main site either - Win 10/Firefox or Android phone.

No problem with ASRC site or NFC Buckminster site.

Dick

ps just tried Win 10/Chrome and antivirus stops access.

Edited By Dickw on 19/09/2018 16:30:14

Robert Cracknell19/09/2018 16:55:10
117 forum posts
1 photos

Just tried again, got this.....

 

capture.jpg

Edited By Robert Cracknell on 19/09/2018 16:55:28

Peter Christy19/09/2018 17:02:25
1064 forum posts

No problem here - Slackware Linux + Firefox.

--

Pete

Ron Gray19/09/2018 17:28:44
1050 forum posts
273 photos

It's been up and down (no reference to you know what) all day but now working fine, Mac / Safari.

John Tee19/09/2018 17:55:28
675 forum posts
65 photos

Got an email today saying they are updating the portal on Sunday so may not be available for a few days. perhaps they are doing a dry run

John

Keith Sharples19/09/2018 17:58:26
100 forum posts
2 photos

No prob with me, Windows 10 and Firefox.

Dickw19/09/2018 23:18:19
avatar
361 forum posts
45 photos

OK - several hours have passed without success. Systems I have tried so far:-

Win 10 & Firefox; Win 10 & Chrome; Android & Chrome; Android & Samsung internet - 1 laptop and 2 different Android devices.

Same result on all of them - I can get any other site, including BMFA Achievement Scheme and BMFA National Centre, but not BMFA main site. From mine and others results it's obviously not a device or browser issue, so it's beginning to look like an individual access/login issue.

I'll give them a call in the morning.

Dick

Martin Harris19/09/2018 23:27:37
avatar
7841 forum posts
203 photos

I had problems yesterday using Chrome on my iPad although I can access the site from all devices today. As I recall, the message was a configuration error by the website provider.

This might have some bearing on the matter:

New Membership Management System

We will be launching our new membership management system provided by Go Membership during the week beginning 24th September. From Sunday 23rd September you will be unable to register on the BMFA website, however existing website login details will remain active so you will still have access to the classifieds and any other website features that require you to login.

Maybe some work in preparation for the migration has broken something?

Edited By Martin Harris on 19/09/2018 23:33:22

Ron Gray20/09/2018 07:03:35
1050 forum posts
273 photos

Just tried to get onto the site this morning with iPad, no joy!

Ace20/09/2018 07:12:04
230 forum posts
14 photos

Not been able to get on yesterday or again this morning, PC - Vista - Chrome

Denis Watkins20/09/2018 07:16:42
3062 forum posts
143 photos

ACE, clear the cache on your Chrome

And search BMFA, by typing it in fresh

Ace20/09/2018 07:39:37
230 forum posts
14 photos

Thanks Dennis, I now get

This site can’t provide a secure connection frown

Edited By Ace on 20/09/2018 07:49:04

Denis Watkins20/09/2018 07:48:57
3062 forum posts
143 photos

My

https on Chrome

Is Green and Padlocked, each time you guys can't get on

Try to Sign in when you get on, to re-establish a secure connection

Make sure that your top line is https://bmfa.org

Ikura20/09/2018 07:55:40
avatar
194 forum posts

It's the Internet. Stuff happens, and sometimes it doesn't.

Edited By Ikura on 20/09/2018 08:03:42

Ace20/09/2018 08:04:41
230 forum posts
14 photos

Cleared history/cache, can open every other bookmark with a green padlock /https, even searched with google for the BMFA but still get "no secure connection".

Time for work and try later.

Peter Miller20/09/2018 08:46:36
avatar
9378 forum posts
1088 photos
10 articles

I could not get into the website fomhttps/bmfa.org but when I googled BMFA and went in from ther search results I got in straight away

Dickw20/09/2018 09:44:51
avatar
361 forum posts
45 photos
Posted by Peter Miller on 20/09/2018 08:46:36:

I could not get into the website fomhttps/bmfa.org but when I googled BMFA and went in from ther search results I got in straight away

Yes, I tried that on both Win machines and Android devices (several of each) and still got the same results - no access.

Dick

ps - just phoned BMFA and passed a message to their "webmaster", including reference to this discussion.

Edited By Dickw on 20/09/2018 09:48:21

Ikura20/09/2018 10:10:13
avatar
194 forum posts

The BMFA website is working fine.

Here is the correct address: https://www.bmfa.org

Edited By Ikura on 20/09/2018 10:10:27

All Topics | Latest Posts

Please login to post a reply.

Magazine Locator

Want the latest issue of RCM&E? Use our magazine locator link to find your nearest stockist!

Find RCM&E! 

Latest Forum Posts
Support Our Partners
electricwingman 2017
Overlander
Gliders Distribution
Slec
Wings & Wheels 2018
Expo Tools 14 July
Airtek Hobbies
Motion RC
CML
Sarik
Advertise With Us
Latest "For Sale" Ads
Which part of building a new traditional balsa aeroplane do you enjoy the most?
Q: Which part of building a new traditional balsa aeroplane do you enjoy the most?

 Research & choosing the model
 Building the fuselage
 Installing the engine and radio systems
 Building the flying surfaces
 Covering/painting/finishing
 All of it!
 None of it. I'd rather someone else did it!
 Other

Latest Reviews
Digital Back Issues

RCM&E Digital Back Issues

Contact us

Contact us