By continuing to use this site, you agree to our use of cookies. Find out more
Forum sponsored by:
Forum sponsored by CML

BMFA Website down...?

All Topics | Latest Posts

Search for:  in Thread Title in  
trebor21/09/2018 16:17:26
avatar
1901 forum posts
214 photos
Posted by Steve Dunne on 21/09/2018 16:09:15:

Just tried with https://bmfa.org/ - straight in, no problem.

Win 7 laptop, Firefox, Sky router.

Steve.cheeky.

You must have magic fingers, nothing I do connects crying I need my fix of looking at secondhand stuff cryingangry

Paul Marsh21/09/2018 16:53:04
avatar
3645 forum posts
1017 photos

I don't know what the people who can log in are doing. I used 4 machines, different browsers, deleted all cookies, etc, and still nothing.

Used Firefox, Opera, but I'm not using Internet Explorer thank you very much!!! disgust

Martin Harris21/09/2018 17:37:55
avatar
8668 forum posts
214 photos
Posted by Paul Marsh on 21/09/2018 16:53:04:

I don't know what the people who can log in are doing.

Nothing other than normal.

I'd have said that a common link to the BT Hub 6 was emerging but I had this problem briefly earlier in the week accessing the web via a Sky connection...

I have a BT Hub 5 and have had no problems at home.

On a slightly related note, I'm quite sure that I used to use Shift/F5 (or Shift/Refresh) to force my ISP cache to update a web page but Shift/F5 now brings up the developer tools - even on (shock/horror) Internet Explorer...when dd this change?

Edited By Martin Harris on 21/09/2018 17:44:21

Colin Bernard21/09/2018 18:01:16
avatar
477 forum posts
81 photos

Not sure this will help but I have been having no problems accessing the BMFA site.

I am using Chrome, Bing and IE on Windows 10 on my laptop and Safari and Puffin on my iPad via Sky broadband.

Cannot think of any logical reason why apparently disparate users should be seeing problems.

By the way, to my knowledge, browsers seem to standardise on F5 for reloading a site, Ctrl-F5 to flush the cache and reload, and F12 to bring up the developer tools.

Slickriff21/09/2018 18:06:59
48 forum posts
1 photos
Could it be that for some reason people who think they are on the site are actually on a cached version?
trebor21/09/2018 18:08:52
avatar
1901 forum posts
214 photos

I just tried those, still no good. I think I will stay away from those developer tools, if I go in there I might need a new computer after. laugh

Dickw21/09/2018 18:11:56
avatar
446 forum posts
73 photos

I have access again - temporarily but repeatably - and am convinced the problem involves the router - BT Hub 6 in my case.

Could someone who doesn't have access try this (and confirm router type whatever the result):-

Disconnect from your normal WiFi

Connect to any open network you can find - no need to log in or anything just make a connection

Now disconnect from that WiFi and reconnect to your normal WiFi

Having done that I now have access to the BMFA site. If I shut down the browser it still works when I start it again. If I shut down the PC I have to go through the above routine again.

It still doesn't help with my Android devices, but it's a start.

Dick

trebor21/09/2018 18:14:27
avatar
1901 forum posts
214 photos

I just cleared all my cache, and still no good surprise where is the "slit my wrist smiley when you need it"

Denis Watkins21/09/2018 18:16:00
3734 forum posts
178 photos
Posted by trebor on 21/09/2018 18:14:27:

I just cleared all my cache, and still no good surprise where is the "slit my wrist smiley when you need it"

Trebor, download Chrome, it is free like the others

Use Chrome as your browser, then come back and say Yipeeee

Peter Christy21/09/2018 18:18:00
1482 forum posts

This is a weird one! Not had any problems here at all using Slackware Linux and Firefox. I even tried an old windows machine that hasn't been used in ages, and that went straight in, no problems. I'm on Plusnet as my provider.

I wonder if its something to do with DNS resolving? I'm guessing that most users just go with their ISP's default DNS. I'm using OpenDNS rather than Plusnet's own.

For anyone wanting to try it, the DNS addresses are 208.67.222.222 (primary) or 208.67.220.220 (secondary).

If anyone having problems knows how to implement this, try this and report back here, please!

--

Pete

trebor21/09/2018 18:21:24
avatar
1901 forum posts
214 photos
Posted by Denis Watkins on 21/09/2018 18:16:00:
Posted by trebor on 21/09/2018 18:14:27:

I just cleared all my cache, and still no good surprise where is the "slit my wrist smiley when you need it"

Trebor, download Chrome, it is free like the others

Use Chrome as your browser, then come back and say Yipeeee

I am on Google Chrome, tried everything exept Firefox but I dont want to go to that one.

Stuart Z21/09/2018 18:43:16
avatar
369 forum posts

Hi

I tried again on my iPad, no joy. I turned off wireless and linked to my phone hotspot and connected to BMFA, the phone had wireless on.   Not having problems with any other site.

 

I’m confused!

S

Edited By Stuart Z on 21/09/2018 18:58:10

Mac Duberia21/09/2018 20:01:41
66 forum posts

Hi,

I rang BMFA office this afternoon highlighting the problem and they said that, yes there is a problem and there're working on it.

Mac

Sean O'Dwyer23/09/2018 12:04:05
5 forum posts

Hi

I'm getting the same problem on my PC - Hard Wired (with various browsers) and on my phone when connected to the Wifi, but was ok when not connected to Wifi (using the phone data).

As I've noticed many people having the same problem with the BT 6 Hub, I tried disconnecting my phone from the secure Wifi, and re-connected to the "BTWifi-with-FON" which is also from my BT Hub. This worked fine too, which makes me think that it has to have soemthing to do with the secure setting on the HUB.

As it's only the BMFA site that has the problem, it must be something to do with their setup.

Bob H23/09/2018 16:32:42
157 forum posts
6 photos

Came back for a short time, around 1600 (not working properly !). Gone again........sarcastic

I

Edited By Bob H on 23/09/2018 16:53:39

Former Member23/09/2018 16:57:24

[This posting has been removed]

john stones 123/09/2018 17:38:46
avatar
10424 forum posts
1475 photos

I can't get on Mumsnet. female

Martin Harris23/09/2018 17:48:52
avatar
8668 forum posts
214 photos

What's Mumsnet?

Peter Christy23/09/2018 18:26:28
1482 forum posts

Still sounds like a DNS resolution problem to me. Does anyone out there having the problem know how to change their DNS settings? If so, try the settings I gave above and see if that helps.

DNS is a server - usually provided by your internet provider (ISP) - that converts "BMFA.org" into numbers that the computer understands - a bit like a phone book for computers. Usually ISPs have their own DNS server, but I've found OpenDNS to be generally faster and more reliable. All you have to do is tell your computer (or router) to use that instead of the one that your ISP gives you. It will be in your internet settings somewhere (I'm not an expert on windoze!). Most people seem to leave it on "auto", but you can set it manually.

All my computers use OpenDNS and I've not had the problem. It may be a coincidence, but its worth trying...

--

Pete

Former Member23/09/2018 19:00:40

[This posting has been removed]

All Topics | Latest Posts

Please login to post a reply.

Magazine Locator

Want the latest issue of RCM&E? Use our magazine locator link to find your nearest stockist!

Find RCM&E! 

Latest Forum Posts
Support Our Partners
Pepe Aircraft
Slec
Wings & Wheels 2019
Cambridge Gliding Club
Addlestone Models
CML
Gliders Distribution
electricwingman 2017
Sarik
Advertise With Us
Latest "For Sale" Ads
Does your club have a safety officer?
Q: Does your club have a safety officer, or is the emphasis on individual members to each be their own safety officer?

 Yes we have a SO
 No, it's down to everyone

Latest Reviews
Digital Back Issues

RCM&E Digital Back Issues

Contact us

Contact us