By continuing to use this site, you agree to our use of cookies. Find out more
Forum sponsored by:
Forum sponsored by CML

BMFA Website down...?

All Topics | Latest Posts

Search for:  in Thread Title in  
Denis Watkins26/09/2018 19:34:03
4519 forum posts
120 photos

http:// will not give a secure connection

But

https://

Does give a secure connection

Mel Jones26/09/2018 19:42:38
65 forum posts

I haven't been able to access BMFA web site for a few days now, I get unsafe TLS security message when I try.

I am BT internet user.

cymaz26/09/2018 19:44:45
avatar
9272 forum posts
1200 photos

No good for me on google chrome or on ipad safari

Ken Lighten26/09/2018 20:05:50
avatar
258 forum posts
42 photos

I can’t access it on my iPhone 6 or iPad on WiFi (used to be no problem) , I can access it on 4g, so what can have changed on WiFi?, I haven’t done anything to it!

Andy Symons - BMFA26/09/2018 20:26:00
618 forum posts
1 photos

Thanks everyone for the info. We have plenty for the techie guys to work on for the time being.

Piers Bowlan26/09/2018 20:40:54
avatar
2163 forum posts
53 photos

I haven't had any problem with accessing this site with my Mac Book Pro using Safari. Bettergetamac wink 2

Andy Symons - BMFA27/09/2018 07:29:53
618 forum posts
1 photos

Morning All

If those that have been having issues can now clear the cache Ctrl+F5 and try the site and let me know if it works it would be helpful. May need to check Internet properties/AV software/Router for blocked websites.

GrahamC27/09/2018 07:42:00
avatar
1240 forum posts
196 photos

Now working for me. No need to clear cache.

Rex Taylor 127/09/2018 07:43:50
2 forum posts

All working now on my MAC. No need to clear cache.

Ken Lighten27/09/2018 07:49:27
avatar
258 forum posts
42 photos

Likewise for me, all good now and no need to clear the cache 👍

RottenRow27/09/2018 08:07:54
avatar
17 forum posts

Working here too, looks like you've done it Andy. Thanks.

Brian W.

Rocker27/09/2018 08:23:18
351 forum posts

Yes I am able to now receive the BMFA web site ,well done 

Edited By Rocker on 27/09/2018 08:26:41

John Roberts 927/09/2018 08:38:38
avatar
197 forum posts
175 photos

All working fine for me too now.

Thanks Andy smiley

Sean O'Dwyer27/09/2018 08:47:44
5 forum posts

Well done Andy, all working now cool

Paul Appleyard27/09/2018 08:50:28
avatar
2 forum posts

All working here on all browsers on W10. No need to clear cache.

Thanks

Ron Gray27/09/2018 09:13:47
2225 forum posts
969 photos

And also working for me now.

Steve Dunne27/09/2018 09:25:46
avatar
167 forum posts
94 photos

All working well here - thank you Andy.

Martin Harris27/09/2018 10:03:46
avatar
9396 forum posts
253 photos

What was the problem?

Andy Symons - BMFA27/09/2018 10:21:05
618 forum posts
1 photos
Posted by Martin Harris on 27/09/2018 10:03:46:

What was the problem?

Turned out the domain hosting company have “upgraded” their DNS management which affected the settings. Took some finding, can’t take the credit though it was our IT support guys that sussed it out in the end.

Paul Marsh27/09/2018 11:15:10
avatar
4059 forum posts
1222 photos

Yeah working!!! I said it was!

All Topics | Latest Posts

Please login to post a reply.

Latest Forum Posts
Support Our Partners
Slec
CML
electricwingman 2017
Sussex Model Centre
Sarik
Advertise With Us
Latest "For Sale" Ads
Has home isolation prompted you to start trad' building?
Q: The effects of Coronavirus

 Yes - for the first time
 Yes - but Ive bashed balsa before
 No - Ive existing projects on the bench
 No - Im strictly an ARTF person

Latest Reviews
Digital Back Issues

RCM&E Digital Back Issues

Contact us

Contact us

Magazine Locator

Want the latest issue of RCM&E? Use our magazine locator link to find your nearest stockist!

Find RCM&E!