By continuing to use this site, you agree to our use of cookies. Find out more
Forum sponsored by:
Forum sponsored by CML

Getting in a flap

Setting up 2 servo flaps

All Topics | Latest Posts

Search for:  in Thread Title in  
Steve Porter 117/02/2019 10:59:29
avatar
45 forum posts
14 photos

Hi all, I’m trying to set up flap servos on a T 240 that I have just refurbished l have set my DX8 to 2 ailerons & 2 flaps in wing type the switch has been set to flap switch. I have plugged 1 servo into Aux 2 and the other in to Aux 3, Aux 2 works fine but there is no response from Aux 3, seems like I have missed something in the programing, would anyone know a way round this? Spectrum manual is very vague.

Many thanks

Steve

Denis Watkins17/02/2019 11:20:38
3678 forum posts
173 photos

2 Flap servos can easily go on a Y lead Steve through 1 Channel on your flap Switch

There is no need for independent control of 2 servos for flaps

Does that do it?

Steve Porter 117/02/2019 11:29:50
avatar
45 forum posts
14 photos

thanks Denis, yes you are correct with Y lead but i need to have separate channels for servo reversing and trmming. the servos are allready installed and work opposite as opposed to travelling same way could as last resort buy servo reverser, just seems a waste when i could use the programming on TX ( if i knew how to use it!)

Thanks again

Denis Watkins17/02/2019 11:58:45
3678 forum posts
173 photos

Next build Steve, or this build now

Always reverse fit one of the servos on flaps

I cannot work out how you can do so much on just the Aux channels

I will look too at wing selection

Selecting the Wing type does add, or take away options

Edited By Denis Watkins on 17/02/2019 11:59:21

David P Williams17/02/2019 14:33:09
avatar
824 forum posts
282 photos

Steve - I think the default channel assignment for a two aileron two flap wing is RAil channel 2 (Ail), LAil channel 6 (Aux1), Lflap channel 5 (Gear) and RFlap channel 7 (Aux2).

Steve J17/02/2019 17:53:47
avatar
1151 forum posts
38 photos
Posted by Steve Porter 1 on 17/02/2019 10:59:29:

I have plugged 1 servo into Aux 2 and the other in to Aux 3, Aux 2 works fine but there is no response from Aux 3

Have you looks at the monitor screen to see which channels the transmitter is driving?

DX8 G1 or G2?

Steve

bert baker17/02/2019 18:24:03
avatar
1300 forum posts
278 photos

Once you have got the flaps working if your transmitter has it use the flap - elevator coupling..

It can be set to re trim the elevator when the flaps are deployed,

Steve Porter 117/02/2019 18:50:11
avatar
45 forum posts
14 photos

Hi all, Thanks for the info i have know sorted the problem, as David pointed out know plugged servos in to correct channels, flapsworking ok this however has caused another problem, i have know got to try and get Aux 3 working for the gear switch to operate the tow release, thanks again all.

Steve

Don Fry17/02/2019 19:55:22
avatar
3628 forum posts
42 photos

You go to the channel assign menu, and specify what switch you want Aux3 to operate. Then the voice menu to do the gear up, gear down lady. And the warnings menu to warn you, and not actuate receiver commands, if you try to switch it on with the gear raised.

All Topics | Latest Posts

Please login to post a reply.

Magazine Locator

Want the latest issue of RCM&E? Use our magazine locator link to find your nearest stockist!

Find RCM&E! 

Latest Forum Posts
Support Our Partners
Revoc
Wings & Wheels 2019
electricwingman 2017
Gliders Distribution
CML
Slec
Pepe Aircraft
Motion RC
Advertise With Us
Sarik
Latest "For Sale" Ads
Does your club have a safety officer?
Q: Does your club have a safety officer, or is the emphasis on individual members to each be their own safety officer?

 Yes we have a SO
 No, it's down to everyone

Latest Reviews
Digital Back Issues

RCM&E Digital Back Issues

Contact us

Contact us