By continuing to use this site, you agree to our use of cookies. Find out more
Forum sponsored by:
Forum sponsored by CML

Neuron ESC problem

FrSky ESC struggling with change of cell count

All Topics | Latest Posts

Search for:  in Thread Title in  
Chris Bott - Moderator11/04/2020 19:24:18
avatar
Moderator
6843 forum posts
1429 photos
1 articles

It's a 350kv Bob.

A 15x10 jst gave me 1180W at 49 amps so is yet another option to try in the air.

Mike Blandford11/04/2020 19:29:05
avatar
651 forum posts
25 photos

When I had the problem, I got this from RCGroups:

"Try increasing ramp up power, or if that does not help, turn lo rpm power protection off. When you turn off low rpm power protection, you may have to set current limiting in order to avoid desyncs."

If you are using a motor with low kv, then the "low rpm power protection" may be kicking in.

The "ramp up" power fixed my problem, but I was using a 600 kv motor. You might try a few more experiments with the lower kv motor and the "low rpm power protection".

Mike

Chris Bott - Moderator11/04/2020 20:07:32
avatar
Moderator
6843 forum posts
1429 photos
1 articles

Thanks Mike.

One for tomorrow maybe.

I might add an extension lead so I can break into the throttle lead easily. It was a pain today to take Sea Fury apart to access said connection.

Tim Ballinger12/04/2020 09:28:14
avatar
797 forum posts
290 photos

I guess I can see the ways to fix the problems described but the overall logic still escapes me.

if I understand correctly everything is fine on say a 5S setup. You change to a 6S and all is fine. You change back to a 5S setup and all is not fine. No changes to the ESC parameters involved. You increase the ramp up value and 5S is now fine again. Did I miss something?

As described the ramp up setting should allow the motor to reach max performance at some point, unless it is current spiking all the time with peaks at least twice the ESC rating ( which it was not doing the first time it ran on the smaller battery).

Very 🤷‍♂️

Chris Bott - Moderator12/04/2020 09:34:22
avatar
Moderator
6843 forum posts
1429 photos
1 articles

Hi Tim

That pretty much describes what I found except one detail. I started with 6S and then with 5S always had the same symptoms until I changed the ramp up setting.

I still have to try changing the low rpm power protection, as mentioned by Mike.

Tim Ballinger12/04/2020 10:27:34
avatar
797 forum posts
290 photos

I guess start up amps might be higher on the lower voltage but your indicated value of 7.4 A makes a nonsense of that idea.

interested to hear any further test results.

Tim

Chris Bott - Moderator12/04/2020 14:04:10
avatar
Moderator
6843 forum posts
1429 photos
1 articles

OK more test results. I've done my best to be consistent but half way through did notice that opening throttle very quickly could cause max current to peak higher than steady state full throttle. All results taken from Horus max/min values rather than live values at full throttle. RPM values based on a guess of number of motor poles.

Rampup power 100% Low RPM protection ON
No propeller.
3S - 954 RPM 12.9V 0.19A No change in RPM above idle stick.
4S - 6328 RPM 17.03V 5.07A
5S - 7857 RPM 21.43V 4.95A
6S - 9414 RPM 25.82V 5.13A

Rampup power 50% Low RPM protection ON (Default?)
No propeller.
3S - 471 RPM 12.87V 0.03A No change in RPM above idle stick.
4S - 642 RPM 17.03V 0.3A No change in RPM above idle stick.
5S - 7871 RPM 21.35V 4.23A
6S - 9457 RPM 25.83V 3.94A

Rampup power 50% Low RPM protection OFF
No propeller
3S - 4771 RPM 12.88V 3.07A
4S - 6342 RPM 16.85V 3.7A
5S - 7814 RPM 21.32V 4.23A
6S - 9547 RPM 25.56V 5.19A

Rampup power 50% Low RPM protection OFF
16x8 propeller
3S - 4400 RPM 12.83V 15.99A
4S - 5614 RPM 16.42V 25.52A
5S - 6742 RPM 20.25V 35.57A
6S - 9457 RPM 25.5V 48.57A (this rpm can't be recorded correctly?)

It seems to me that it's the Low RPM protection needs to be set to OFF for this application.

Edit - already spotted two typos in the results - corrected now.

Edited By Chris Bott - Moderator on 12/04/2020 14:09:18

Tim Ballinger12/04/2020 15:15:11
avatar
797 forum posts
290 photos

Chris , looks like you have it. So your setup qualifies for this parameter due to a low KV and 4S voltages or below.

Your last set of results seem to indicate 5S was ok with 50 % ramp up and low rpm on ( ie default) but I thought you had a problem on that combination originally. Perhaps the difference was having a prop on ?

Anyway good to know how to sort it when/if w meet the issue.

Tim

Devon Slopes14/07/2020 20:58:46
64 forum posts
42 photos

I think I have found a different set of symptoms for the same underlying problem.

I was reprogramming my Neuron 40S and testing it using batteries which were partially discharged. Instead of the normal close to 20A, I was getting a current draw of only about 12A, a situation which reminded me of reading of Chris’ woes. Then I put a fresh battery on, back to 20A for about 10 seconds, and then it cut to 15A and stayed there until I throttled down.

This an e-glider setup with 910kv motor and a 3S battery which, in practice gives about 7000 RPM peak. The problems seem to set in if it drops to 6500 RPM, i.e. about the same speed that Chris saw the issues. So, I turned off the low RPM protection and everything seems fine now. Are any dangers in switching it off?

I wondered briefly why I had not seen the effect in the air, but I assume its because the prop unloaded to a higher RPM. But presumably if I had tried a half-used battery at the field (this is a new model so I’ve not done that yet) I would have seen the problem. So, thank-you to everyone who has contributed to the thread, I don’t think I would have sorted this out had I not seen it!

Gavin Mack10/08/2020 13:13:59
91 forum posts
20 photos

might be of interest post 72 from rcmf link below neuron problem on 6s

**LINK**

 

Edited By Gavin Mack on 10/08/2020 13:14:18

Edited By Gavin Mack on 10/08/2020 13:25:12

All Topics | Latest Posts

Please login to post a reply.

Latest Forum Posts
Support Our Partners
CML
electricwingman 2017
Slec
Sussex Model Centre
Sarik
Advertise With Us
Latest "For Sale" Ads
NEW POLL - has the pandemic altered your event safety perceptions?
Q: Has the covid pandemic deterred you from attending shows and events in 2021?

 No, I'll be attending just as many as I usually do
 No, but I'll choose my event with greater care
 Yes, I'll attend fewer events going forward
 Yes, I wont attend any where previously I have

Latest Reviews
Digital Back Issues

RCM&E Digital Back Issues

Contact us

Contact us

Magazine Locator

Want the latest issue of RCM&E? Use our magazine locator link to find your nearest stockist!

Find RCM&E!