By continuing to use this site, you agree to our use of cookies. Find out more
Forum sponsored by:
Forum sponsored by CML

Youtube, Vimeo and Photobucket videos

Adding a video to a thread

All Topics | Latest Posts

Search for:  in Thread Title in  
Chris Bott - Moderator08/03/2012 15:27:42
avatar
Moderator
6293 forum posts
1280 photos
1 articles

To add a Youtube video to a thread is fairly straightforward but there are a couple of thing that have to be done that aren't obvious. These steps seem to be the only way to reliably put a video in a thread without messing up the thread.

Step 1 Add your video to youtube, for this you'll need a youtube account without this you can't do anything.

Step 2 On youtube under the video you wish to add, click on Share and then Embed . This should bring up the boxes below.

t1.jpg

Clicking on 'Embed' will bring up this:

t2.jpg

Step 3 ​Right click on the highlighted code (highlighted in blue, in the box) and choose copy.

t2a.jpg

Step 4 Now go to the thread where you want the video and click the YouTube​ button.

Now you should see a box that says "Paste embed code here"

Step 5 ​Paste the code that you just copied in here and press OK.

Note: Sometimes your video will appear as a white box with the word IFRAME in red in the centre. This is fine, just carry on and it will work.

Also: Sometimes when I press OK and go back to the normal thread view, my video is just a grey box. I have to refresh the page to see it properly. I beleive it's a quirk of my browser but you may come across it.

 

Edited By Pete B - Moderator on 09/02/2018 16:42:51

Chris Bott - Moderator24/03/2012 11:19:56
avatar
Moderator
6293 forum posts
1280 photos
1 articles

Ok just to add a method for Vimeo videos, BEB has kindly supplied these instructions.
NOTE this time we don't use the Youtube button, but we still need to set the size.

Hi,

I did this last night - its dead easy.

You get up your Vimeo video, press "share" then select "embed" then below the video there is a "customise embed" button. Press that, select 450 width (the height will sort itself out), then copy the embed code. Insert in here using "embedded media button" not the YouTube button. Simples!

BEB

Pete B - Moderator21/04/2014 22:46:23
avatar
Moderator
7430 forum posts
708 photos

I've found that it is possible to embed Photobucket videos, too, although an adjustment to the embed code needs to be done manually, unlike the other storage sites.

pb box.jpg

In the links box on the PB page, click on the 'HTML' box. This should copy the embed code.

Set the cursor in your reply box where you wish the video to appear.

In your Reply box toolbar, click on the blue 'Embed Media' button, next to the Youtube button.

Paste the embed code into the box which appears.

You now need to adjust the width and height values to 500 and 300 respectively. If you do not do this, the video will overflow the posting margins.

Click on OK. You should then see a box with 'Flash' in red appear in the post.

Your video should appear when you post the reply......thumbs up

Pete

ericrw06/09/2015 12:11:53
avatar
984 forum posts
19 photos

<embed width="500" height="300" type="application/x-shockwave-flash" allowFullscreen="true" allowNetworking="all" wmode="transparent" src="**LINK**" flashvars="file=http%3A%2F%2Fvid1103.photobucket.com%2Falbums%2Fg475%2Fericrw%2F20110329_113946.mp4&title=">

ericrw06/09/2015 12:16:52
avatar
984 forum posts
19 photos

Where is the OK button ? As I cannot find it, the video has not appeared on the forum.

Pete B - Moderator06/09/2015 15:32:33
avatar
Moderator
7430 forum posts
708 photos

Just testing my instructions above with a sample Photobucket video:

If this has worked, the OK button is in green, bottom right of the 'Embed Media' panel, Eric
Pete
Pete B - Moderator06/09/2015 15:39:38
avatar
Moderator
7430 forum posts
708 photos

Your post above shouldn't have that highlighted link in it, Eric. I've tried editing that post and it does indeed show the Flash box but I think the address is somehow corrupted.

I think I've found the vid you're trying to upload - correct me if I'm wrong!:

Pete
ericrw06/09/2015 17:39:24
avatar
984 forum posts
19 photos

Hi Pete, Yes ! that is the video I`ve been trying to place. Thanks very much for your help. The landing caused the starboard retract to give way. I was half expecting that to happen as my research found that the retracts on this model are subject to weakness. I`ve already obtained some replacement retracts from HK, so I`ll be up and running in no time !! Thanks again, Eric.

Essjay06/09/2015 19:40:16
avatar
578 forum posts
1 photos

Pete, just to chuck the proverbial fly in the ointment, neither of your videos can be seen on the iPad. Just large white spaces. Probably Flash related.

Steve

Edited By Essjay on 06/09/2015 19:41:16

Pete B - Moderator06/09/2015 20:21:31
avatar
Moderator
7430 forum posts
708 photos

Doh! Not sure I can help there, Essjay - I do know that my Hudl won't work with some video formats.....

Pete

John Roberts 911/09/2017 09:25:50
avatar
156 forum posts
167 photos

Advice needed regarding YouTube please!

After clicking 'Share' and 'Embed' I am not offered any options to custom size the video. I can click the 'Copy' button and this highlights and copies the code but the size (560 x 315) is wrong. I can't find anything in my YouTube settings that allows me to enable the custom size option.

Can anyone assist please?

Thank you smiley.

KiwiKid11/09/2017 09:42:42
avatar
400 forum posts
377 photos

Just go ahead and load it at 560x315 John. The system seems to cope with that OK.

TEST:

 

Edited By KiwiKid on 11/09/2017 09:46:28

Gary Manuel11/09/2017 10:07:35
avatar
1689 forum posts
1492 photos

What a Wonderful Video

John Roberts 911/09/2017 14:43:53
avatar
156 forum posts
167 photos

KiwiKid:​ Thanks for the prompt response smiley. I will do as you suggest and just accept the default setting of 560 x 315.

Pete B - Moderator11/09/2017 18:39:00
avatar
Moderator
7430 forum posts
708 photos

Thanks for responding, Kiwikidthumbs up

Yes, there's no need to adjust the size to 450 any more as the forum software is now able to cope with autosizing, it would seem.

I suspect one of the techies hit it with a hammer....smile

Pete

John Robertson 327/10/2017 21:47:09
124 forum posts
1 photos

Yesterday, I tried to add a short video of my own to a reply. I couldn't work out how to do so direct from my PC and gave up, adding instead a still captured from the video. I have looked at the various topics on the site and it now looks like that is not possible and I can only add from YouTube, which means I'd have to upload the said video from my PC to YouTube and then follow the instructions above.

Have I got that right?

Furthermore, am I correct in thinking that I can't go back into an Album and add more photos, I have to set up a new Album?

Great resource, this modelflying.co.uk - I love the sharing of knowledge and have both contributed to and benefited from posts.

KiwiKid28/10/2017 04:33:19
avatar
400 forum posts
377 photos

Yes you have it right on the vid loading John.

Regarding Albums, you can add pics to existing albums.

Firstly, there are two Album tabs.

The first one is in the black bar on the forum header - this one just shows you the albums that have had recent additions to them. Quite entertaining to have a squiz at if you have some time to kill.

The second one is on the maroon coloured bar. This tab takes you to your album. Once there you can create a new album or add to an existing one. Most folks keep individual albums for each model and a "dump" album to put pics in for general forum use. To add pics to an existing album, go to that album and click on "Edit Photos", this takes you to the album's contents, then click on "Add More Photos". From there just select from your comp. Once completed, scroll down to the bottom of the pics and select "Save Changes" - job done.

All Topics | Latest Posts

Please login to post a reply.

Magazine Locator

Want the latest issue of RCM&E? Use our magazine locator link to find your nearest stockist!

Find RCM&E! 

Support Our Partners
CML
Wings & Wheels 2018
Airtek Hobbies
Slec
electricwingman 2017
Gliders Distribution
Overlander
Expo Tools 14 July
Sarik
Advertise With Us
Latest "For Sale" Ads
What is the main brand of transmitter you use? (2018)
Q: What is the main brand of transmitter you use?

 FrSky
 Futaba
 Graupner
 HiTec
 Jeti
 JR
 Multiplex
 Spektrum
 Other

Latest Reviews
Digital Back Issues

RCM&E Digital Back Issues

Contact us

Contact us