By continuing to use this site, you agree to our use of cookies. Find out more
Forum sponsored by:
Forum sponsored by CML

Missing pictures.

All Topics | Latest Posts

Search for:  in Thread Title in  
Geoff Smith 101/05/2012 15:01:02
avatar
545 forum posts
88 photos

Hiya all. I am experiencing some problems when pictures are inserted into threads. Take for instants the thread by Danny Fenton regarding the landing light for his Hurricane. The picture of the headlight taken from RCM&E is ok but the picture of Danny's trial piece is just blank with a small icon in the middle. This just a for instance as it is happening a lot. Any help appreciated as usual.

Cheers

Geoff.

Edited By Geoff Smith 1 on 01/05/2012 15:02:45

Danny Fenton01/05/2012 15:35:27
avatar
9496 forum posts
4304 photos

Hi Geoff, I think I know why that is. I was being lazy and linked to another site on which I had already posted the picture I wanted to use. It is possible that you need to be registered on that site to view the picture. I am so it works for me. You probably are'nt so that may explain it. The other possibility is that the other site does not allowing linking to their pictures. Anyway it was my error not this sites fault. I have done what I should have done in the first place and put the picture in my album and linked to it that way.

Hope that explains it?

Cheers

Danny

All Topics | Latest Posts

Please login to post a reply.

Latest Forum Posts
Support Our Partners
electricwingman 2017
Sussex Model Centre
Slec
CML
Advertise With Us
Sarik
Latest "For Sale" Ads
Has home isolation prompted you to start trad' building?
Q: The effects of Coronavirus

 Yes - for the first time
 Yes - but Ive bashed balsa before
 No - Ive existing projects on the bench
 No - Im strictly an ARTF person

Latest Reviews
Digital Back Issues

RCM&E Digital Back Issues

Contact us

Contact us

Magazine Locator

Want the latest issue of RCM&E? Use our magazine locator link to find your nearest stockist!

Find RCM&E!